3D Mark 2000 Benchmarking... What Are Your Results™ - Page 6
Home | Reviews and Features | Special Reports | Forums |

Page 6 of 11 FirstFirst ... 45678 ... LastLast
Results 76 to 90 of 155

Thread: 3D Mark 2000 Benchmarking... What Are Your Results™

  1. #76
    Join Date
    Jun 2000
    Location
    West Point, UT
    Posts
    1,477
    Originally posted by JL_in_Vail:
    Turn on video BIOS shadow: 3980
    Turn off vid BIOS shadow: 5020
    Shadowing doesn't seem to make a difference! No matter what setting I try, I still haven't gotten away from 3200s!



    ------------------
    Tyan Trinity 400
    FC-PGA 500E @ 667MHz
    Global Win FKP-32
    128MB PC100 Cas2 SDRAM
    Xentor32 TNT2U @169/183

    Long live the Flip Chip!

  2. #77
    Join Date
    Jun 2000
    Location
    CHCH, NZ
    Posts
    16
    AMD K6-2 350
    MVP3
    128PC100
    TNT2-M64

    3dmark: 900 (dang it!)
    A7V
    Duron 600 @ 600 @ 50 deg C !#$!@$!@#%!@
    128 Meg Kingmax PC150
    15 Gig Maxtor 7500rpm ATA100

  3. #78
    Join Date
    May 2000
    Location
    United Kingdom
    Posts
    48
    I know people put a lot of rubbish on these websites so this may be hard to believe. Anway, this guy I know works for Fujitsu in the microelectronics division. Anway, for he is high up and has got hold of a Thunderbird chip bout 3 days ago. I knew it is an ongoing contest here so I thought Id get him to do test and here is as follows on:
    Thunderbird 1ghz
    256mb 133 Ram
    G-force 2 (we think, but being a test machine it has dodgy settings!!)
    Adv & Heli - LOW, MED & HIGH - 100.00fps!!
    All the rest have stupid results which are high
    Overall result 11752 (IT VARIES A LOT!!!!)
    Hopefully Screen on the way!!!!!!!! (inside too)
    G-Force 2 (We think, it IS a test machine however so it has some dodgy settings)
    Anyway,

  4. #79
    Join Date
    Dec 1999
    Location
    Sweden
    Posts
    71
    Celery 333Mhz
    64MB PC100@66Mhz
    Voodoo 3 2000 AGP

    3D Mark 2000 score: 1053

    ------------------
    buckle up here we go!
    -----------------------
    Celery 333Mhz(@417Mhz without any ISA or PCI cards)
    64MB PC100 ram
    Voodoo 3 2000
    15.2GB IBM 5400rpm HDD
    -----------------------
    P4 1.7Ghz
    512MB RDRAM
    GeForce 3 Ti200@455/200Mhz
    80GB Seagate 7200rpm HD
    16x10x32x CDRW
    16x48x DVD ROM
    19" Screen

  5. #80
    Join Date
    May 1999
    Location
    Vail, CO, USA
    Posts
    198
    P3/933,P3V4X,V6800
    Install DirectX 7.0a

    3DMark Result: 5119 3D marks
    (CPU Speed: 440 CPU 3D marks)

    Install DirectX 8 beta - CRASH!!!
    Spend a few hours salvaging system - do I average the score? If so, I got a 1!
    ...hope this helps...

  6. #81
    Join Date
    May 1999
    Location
    Vail, CO, USA
    Posts
    198
    P3/933,P3V4X,V6800
    Install DirectX 7.0a

    3DMark Result: 5119 3D marks
    (CPU Speed: 440 CPU 3D marks)

    Install DirectX 8 beta - CRASH!!!
    Spend a few hours salvaging system - do I average the score? If so, I got a 1!


    [This message has been edited by JL_in_Vail (edited 07-04-2000).]
    ...hope this helps...

  7. #82
    Join Date
    Jun 2000
    Location
    long beach, ca usa
    Posts
    115
    hey do you know where to get the agp miniport besides from cd? My k6-2 500 really sucks without it.

  8. #83
    Join Date
    Jun 2000
    Location
    long beach, ca usa
    Posts
    115
    hey do you know where to get the agp miniport besides from cd? My k6-2 500 really sucks without it. My score is only 1109 with tnt2 (vanilla) 32mb.

  9. #84
    Join Date
    Mar 2000
    Location
    Bethlehem, PA
    Posts
    224
    who wants DX8? i gota cable so sending it to a bunch of people should not be a problem.
    drop me a line at omicron7@altavista.com
    just write like ....want dx8 sucka...or something short and sweet like that.
    p3-600e @ 840 on P3B-F; 256 pc150; GTS 32mg 7700 Deluxe

  10. #85
    Join Date
    Apr 2000
    Location
    ed
    Posts
    140
    p3 700
    asus p3v4x
    192 meg micron
    asus geforce2

    3d score ---> 6250

    cant get to 4X agp only 2x
    if any one has a cure let me know

    while running cpu at 700(7x100)and default geforce cpu and mem settings
    have benched it at 933 yet

    iron

  11. #86
    Join Date
    Apr 2000
    Location
    Smithtown, New York
    Posts
    93
    5450 3D marks

    650E @910 1.65V
    Soyo 6BA+IV
    Hercules Prophet DDR (Det. 5.32)
    256MB Mushkin PC133 High Perf. rev.2
    IBM 15G ATA100 75GXP
    Xitel Storm Platinum

  12. #87
    Join Date
    Mar 2000
    Location
    Albuquerque, NM, USA
    Posts
    43
    3DMark: 4035
    CPUMark: 279

    Intel Pentium II 350@466
    Asus P3B-F
    196MB SDRAM 100Mhz
    Creative Annihilator 2

    PIII 1Ghz
    Asus P3B-F
    192M PC100 Cas 3 Generic
    256M PC100 Cas 2 Kingston
    20G 7200 WD
    6.4 5400 WD
    Creative Infra60oo
    HP 8200i CD-R/RW Drive
    SBLive MP3+ 5.1
    CL GeForce2 (205/355)
    Win ME

  13. #88
    Join Date
    Feb 2000
    Location
    Half the way between a PC screen and the scary real life...
    Posts
    886
    Ok, let's put it this way: this post is late, and quite off-topic...
    Another Swede leaving the country, DAMN YOU BALONEY !!!
    (wow, it's almost a rime)
    Main rig: Athlon64 x2 4200+ | Asrock 939N68PV-GLAN | 4x512MB PC3200 | 120GB Seagate | Samsung DVDRW SH-S203D | VX550W PSU | WinXP Home SP3 / Ubuntu 7.10
    Headache generator: K6-2 500 | FIC VA503+ | 2x64MB PC133 | Voodoo 3 2000 PCI | SB32 ISA PnP | 15,2MB IBM | Xubuntu 8.04 / DeLiLinux 0.7.2
    Lappy: Compaq EVO N115 | Mobile Duron 1GHz | 384MB PC133 | VIA KM133 | Xubuntu 8.04
    A big thanks to MS's Vista for making me look into Linux distros!

  14. #89
    Join Date
    Mar 2000
    Posts
    671
    God Dang it. Im victim to the "Via AGP issue".............it happened when I was overclocking. Now Im stuck at 2x, My score dropped from the 6567 that was giveing to 6970 or so. Not two bad of a drop I guess but DAMMMMMMMMMMMMMMMMMMMMMMMMIITTTTTTTTTTTTT.

  15. #90
    Join Date
    Jul 2000
    Posts
    1
    K6-2 450Mhz
    Mobo ?(from HP Pavilion 4533) w/ SiS 530/5595 chipset
    128 MB SDRAM PC100
    Voodoo3 2000 PCI @ 158

    3dmarks: 968 Why so low?




    [This message has been edited by Altanar (edited 07-06-2000).]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •