The Ignoramous was not alone....!!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: The Ignoramous was not alone....!!

  1. #1
    Join Date
    Sep 2000
    Posts
    4

    The Ignoramous was not alone....!!

    Hi!

    I've got a pc100 m748lmrt board (66/100/133 fsb) with a p3 450 processor and 128mb PC100 RAM. having no cash to splurge on a glorious Abit/1GHz/256Mushkin/GeForceUltra (just yet anyway!), i've decided to try and tweak my existing system a bit. anybody got advice/hints/suggestions on the limits of this setup - and how to go about it!
    thanks a lot!!
    cheers

    ------------------
    MooCow
    MooCow

  2. #2
    Join Date
    Mar 1999
    Location
    Taylorsville, Utah, USA
    Posts
    2,169
    Well try setting your ram to Cas2 in the bios and make sure that each of the dimm slots is set to "turbo" in the bios. You could also push your Front-Side bus up to maybe 110-115. That would give you some more speed. Make sure all your drivers are updated as well as your OS. What OS are you using anyways?

  3. #3
    Join Date
    Sep 2000
    Posts
    4
    thanks for replying!

    OS = Win2k, i've got all the newest drivers (i hope!!) how do i push up the fsb speed? see, i wasn't lying about that ignoramous bit!


    ------------------
    MooCow
    MooCow

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •