help! more voltage required for Abit ZM6??
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: help! more voltage required for Abit ZM6??

  1. #1
    Join Date
    Dec 1999
    Location
    UK
    Posts
    22

    help! more voltage required for Abit ZM6??

    I have a celeron 600@945mhz at 1.7v
    I need to give it some more voltage to make it more stable and perhaps try for the gig.

    I've heard there is some kind of bios trick to select higher voltages... does is work for the zm6? Anyone know it?
    Any comments greatly appreciated..

  2. #2
    Join Date
    Mar 1999
    Location
    Houston TX. USA
    Posts
    2,308
    OK heres the SIMPLE way, found out by accident, just did it yesterday.
    When you pop in a Celeron II flipchip the bios only gives you as high as 1.7v User Define, just shut down PC, switch off or un plug power supply, pull jumper for CLEAR CMOS place on 1-2 for about 30 seconds then replace to 2-3, dont pull battery or you'll loose everything! Reboot go to setup and redo all your settings. in CPU setup you should have all the voltages available past 2.2v I think. I used a Celermine 566@893 mhz,1.8v 105 buss on ZM6. Good Luck!

  3. #3
    Join Date
    Dec 1999
    Location
    UK
    Posts
    22
    Thanks for the tip

    but i just tried it and it didn't work for me... know of any other ways?

  4. #4
    Join Date
    Jun 1999
    Posts
    163
    The "BIOS trick" that you've heard floating around is probably the method where you set your cpu voltage to it's peak, in your case 1.7v, and reflash with the latest BIOS. By then you supposedly should be capable of 2.0 volts max.

    Give it a try if you haven't already. I'd like to know how it goes.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •