Help, I lost it!!!!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 9 of 9

Thread: Help, I lost it!!!!

  1. #1
    Join Date
    Dec 1999
    Location
    Stockholm, Sweden
    Posts
    1,255

    Help, I lost it!!!!

    Where was this page that showed how to power on an ATX power supply without having to connect it to the motherboard?

    Thanks

    ------------------
    Never mind the dog, beware of the owner.
    HWC FORCE3D ICQ AL= 57497564
    OCN ICQ AL= 67864797

  2. #2
    Join Date
    Dec 1999
    Location
    Höör, Skåne, Sweden
    Posts
    698
    Try mine...under vattenkylning-peltier...heh gillar att blanda engelska o svenska...e så förvirrande...
    www.tweety.cooling.webjump.com

    ------------------
    I Thougth I Saw A Putty Cat...

    [This message has been edited by Tweety (edited 08-30-2000).]
    * OCN Hellspawn *
    ------------------
    I Thougth I Saw A Putty Cat...

  3. #3
    Join Date
    Oct 1999
    Location
    Hanford, CA
    Posts
    3,203
    http://www.ocshoot.com/atxtweak.htm


    This is one for you peltierguys - or for you who need a additional power supply in your system. as you are well aware off a ATX power supply does not function as the AT power supplys that starts by pushing the button. Well it's a very easy solution to this - connect PowerGood and PowerSupplyOn together and your ATX power supply starts !




    Important: the drawing shows the cable side off the connector !




    [This message has been edited by Maxout (edited 08-30-2000).]
    If you lived here, you'd be home by now...

  4. #4
    Join Date
    Mar 2000
    Location
    Gothenburg, Sweden
    Posts
    852
    Originally posted by Tweety:
    Try mine...under vattenkylning-peltier...heh gillar att blanda engelska o svenska...e så förvirrande...
    www.tweety.cooling.webjump.com
    Tweety... Länken funkar inte!!
    (Link doesn't work..)

    Directory Listing Denied
    This Virtual Directory does not allow contents to be listed.




    ------------------
    If ya not on the edge, ya take up too much space...
    ugh!

  5. #5
    Join Date
    Dec 1999
    Location
    Stockholm, Sweden
    Posts
    1,255
    Thanks guys,

    Maxout, is the color of the "Power supply on" -cable green and the "power good" -cable black ?

    ------------------
    Never mind the dog, beware of the owner.
    HWC FORCE3D ICQ AL= 57497564
    OCN ICQ AL= 67864797

  6. #6
    Join Date
    Dec 1999
    Location
    Höör, Skåne, Sweden
    Posts
    698
    Dooohh...!!! My mistake...try this one...
    http://tweety.cooling.webjump.com

    So, I'm a birdbrain ok!!!
    * OCN Hellspawn *
    ------------------
    I Thougth I Saw A Putty Cat...

  7. #7
    Join Date
    Dec 1999
    Location
    Stockholm, Sweden
    Posts
    1,255
    bump

    ------------------
    Never mind the dog, beware of the owner.
    HWC FORCE3D ICQ AL= 57497564
    OCN ICQ AL= 67864797

  8. #8
    Join Date
    Jul 1999
    Location
    Stavanger, Norway
    Posts
    1,808
    Jamen fan' pojkar, man skulle jilla att snakka lite skandinavisk, hva??



    Duckman

    ------------------
    Visit my homepage:
    Duckman's Wild Page
    Site Content: Overclocking, cooling and a lot of BS about Me, Myself and I.
    Sorry, I didn't hear you, I was staring at your breasts.

  9. #9
    Join Date
    Dec 1999
    Location
    Stockholm, Sweden
    Posts
    1,255
    , ja fan!

    ------------------
    Never mind the dog, beware of the owner.
    HWC FORCE3D ICQ AL= 57497564
    OCN ICQ AL= 67864797

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •