HELP ON NEW PSU!!!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 2 of 2

Thread: HELP ON NEW PSU!!!

  1. #1
    Join Date
    Oct 1999
    Location
    duluth,mn. usa
    Posts
    653

    HELP ON NEW PSU!!!

    There are many of you out there who have faced the same problem. I have a Athlon 700, trying to get to 900MHz. 850 is the best I can do, and I think my psu is the source of the problem. [1] case fan in , blow hole on top [92mm] out , Vos 32 HS/F combo, open case. My specs on the psu are way below , compared to a Sparkle. 3.3v are the same, but 5.5and 12v are 30 and 20% less, than a normal 300Wpsu. Your thoughts Please!

    ------------------
    All good things come to those who wait!!!!
    All good things come to those who wait!!!!

  2. #2
    Join Date
    Nov 1999
    Location
    VANCOUVER, WA USA
    Posts
    1,564
    Hey Mark,

    Is this an AMD approved power supply?

    If not I think you may have found your culprit - hope, hope.

    check out this bad boy! http://www.thetechzone.com/reviews/p...50/index.shtml

    If that don't supply (no pun) you power needs, I think there's a nuclear reactor in Chernobal that will once you get it runnin' again.

    Scott

    [This message has been edited by AUDSCOTT (edited 07-26-2000).]
    dfilANPARTY ut 250gb a64 3200 @ 2.52 (280 ht x 9) 2 X 512 g.sKILL PC4000 gIGABYTE 6800 gt
    Antec 430 truepower 2 Maxtor ATA133 8 MB cache Acer 52X Lite-On 1633s DVD-RW TB Santa Cruz - FPS surround LS120 O/B NIC Antec 1080 case

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •