interesting CeleryII 566 at 1ghz.. tweaks..
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 7 of 7

Thread: interesting CeleryII 566 at 1ghz.. tweaks..

Hybrid View

  1. #1
    Join Date
    Jul 2000
    Posts
    7

    interesting CeleryII 566 at 1ghz.. tweaks..

    hey guys..
    my celery 2-566 with a golden orb and abit BH6 rev 1.1 mobo can boot into windows at 118*8.5 (1001mhz) but freezes when accessing any 3d apps..

    heat doesn't seem to be the issue either..

    at 1.7 volts 113*8.5(960mhz) boots fine and i can run it for agaes with no probs.. but when i start mdk2 or 3D mark 2000 or any 3d game, it freezes..

    hmm..

    at 105mhz bus (893mhz), everything is sweet.. (1.7 volts..) actually works fine at 1.65 volts also..

    if i go up to 110mhz bus, it freezes in 3D games.. nothing else..!!
    i can play all 2d games such as star craft or pharaoh for ages..!!

    reckon it's my cideo card? not being able to handle the extra MHZ in the AGP bus..?

    the CPU seems like a wonder but only rns 3D games at 105*8.5@1.7 volts..

    heat doesn't seem like an issue..

    thanks for any advice..!

    P.S.. i've tried changing CAS latencies.. does nothing much.. my RAM has been working fine at up to 133mhz in another machine..! so it's not the RAM i think..

    any BIOS tweaks i should try..??

  2. #2
    Join Date
    Jan 2000
    Location
    London/Birmingham, UK
    Posts
    376
    I say this to everyone who's oc'ed and says 3dmark (or other 3d stuff) is crashing, try bumping your voltage up 0.05 or 0.1, and see if that fixes the problem. It does on my celeron2. If it doesnt fix it, doesnt matter, at least u know its probably the video card or heat etc.

  3. #3
    Join Date
    Jun 1999
    Location
    Atlanta, GA
    Posts
    1,302
    If all is O.k except 3D I think Vid card is a prime suspect..

    What kind of Vid card?

    Try this stability test...

    Test

    If it runs O.K. overnight then then your mb, RAM and CPU shd be O.K.
    "If it works it's not overclocked!"
    My Stuff

  4. #4
    Join Date
    Apr 1999
    Location
    Canada
    Posts
    879
    more voltage like Utini said.
    i don't think it the video card 118mhz bus is 78-79mhz AGP it's high but not exceptionally high. i suppose it depends on WHAT card you have? is older then a TNT2?

    ------------------
    cel 566@900, Kyro and SDRAM GOOD. P3 1gig, GTS 64meg/V5 6k and RDRAM BAD.

    [This message has been edited by drzaius (edited 07-20-2000).]
    people that drive slow are easy to pass, it's people who drive fast that provide a challange.

  5. #5
    Join Date
    Jul 2000
    Location
    UK
    Posts
    493
    Seems the core of the 566e is maxing out at 103-105 mostly. Some will go higher, but not many. Mine will do 935mhz, astable and will not even try to post at anything else !.
    How about upping your I/O voltage a little bit to help stability.
    But I still think your doing fine at 892.
    I just ordered a TEC to see if I can get to the majic ghz myself. Ill keep you informed.
    My PC has an attitude problem, alright!...

  6. #6
    Join Date
    Jul 2000
    Posts
    7
    thanks for your replies guys..! ^^

    yeah.. tried higher voltage but still same.. 100% runs fine with even 1.65 volts at 893mhz..! for hours without crash.. runs through 3D Mark 2000 fine also..

    tried higher voltage also..
    upto 2 volts @ 952mhz..!
    only in 3d games it freezes..

    so i think my old noname Savage4 is the culprit.. haha.. geez..

    i'll buy a new vid card in a few months and i hope it runs better.. ^^p

    golden orb rules..! so cool.. haha..

    can you change the latency of the Celery2 cache?? i tried with a program yet failed..

  7. #7
    Join Date
    Jul 2000
    Posts
    7
    how do i increase the I/O voltage..?
    coz i reckon that's a very good idea..

    what do i need, is it difficult..

    thanks..



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •