OC to 800MHz and screen res changes
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: OC to 800MHz and screen res changes

  1. #1
    Join Date
    May 2000
    Posts
    4

    OC to 800MHz and screen res changes

    My new 533 FC OC's great on my ABIT BM6, but sometimes it changes the screen res to huge. Only seems to do it above 100MHz FSB. I have a ATI 128 16MB card. Anybody know whats going on? Thanks in advance for any help!

  2. #2
    Join Date
    Dec 1999
    Location
    San Diego, CA, USA
    Posts
    879
    Try 105 mhz bus. Your board might not be doing 1/3 pci divider yet so it is going nuts on 50 mhz pci bus

    ------------------
    Are you suggesting that coconuts migrate?
    Are you suggesting that coconuts migrate?

    EpoX 8RDA+
    AMD Barton 2500+ @ 3200+ (2.2ghz)
    1gb Corsair XMS pc3200
    Visontek GeForce 4 Ti4200
    WD LE 80gb 7200rpm HDD
    Sony 48x24x48x IDE CDRW
    Soundblaster Live! Audigy
    Logitech Cordless MX Duo

  3. #3
    Join Date
    May 2000
    Posts
    4
    Originally posted by Hikeon3:
    Try 105 mhz bus. Your board might not be doing 1/3 pci divider yet so it is going nuts on 50 mhz pci bus

    OK- I'll check. I was sure I had 1/3PCI & 2/3 AGP


  4. #4
    Join Date
    May 2000
    Posts
    4
    Originally posted by FastEd:
    Originally posted by Hikeon3:
    Try 105 mhz bus. Your board might not be doing 1/3 pci divider yet so it is going nuts on 50 mhz pci bus

    OK- I'll check. I was sure I had 1/3PCI & 2/3 AGP

    Nope- that wasn't it. Still does it. running now at 75MHz FSB and it's perfect. I sure would like to run it at 800+


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •