rebooting problems
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: rebooting problems

Hybrid View

  1. #1
    Join Date
    Oct 1999
    Location
    Atlanta, GA, USA
    Posts
    488

    rebooting problems

    Have any of you had problems with Athlons simply rebooting when they are overclocked too far? I am running a 800 mhz core CPU at 950 with 1.85-1.9v with a VOS-32. I have a Biostar M7MKA motherboard. Win 98 first edition restarts when the voltage is at 1.8. Both win2k and Linux work fine. Just overclocked too far? Thanx for your input.

    ------------------
    MooOoo!
    MoooOooOoo damnit!!
    -SkrUboL
    www.prism.gatech.edu/~gte166q

  2. #2
    Join Date
    Nov 1999
    Location
    flagstaff, AZ, usa
    Posts
    555
    yeah hey mine did that.. i got new 300W PS and it works fine. check for a bios update and or get betterPs.. some time more isn't better so get a good one. a good 250 will run the athlon. but a cheep 300 won't know what i mean.? you need more power.
    mine would do it in win2k and linux only if i ran every app i could find at once..
    good luck.
    iAMDking.
    "Is it worth it to give your heart away, and live for a great period of joy, risking the chance to have your heart broken? If your heart does get broken, was it worth it to give it away? - Me"

  3. #3
    Join Date
    Oct 1999
    Location
    Atlanta, GA, USA
    Posts
    488
    I got a 300 watt AMD reccommended PS... sorry I forgot to mention that. I'll look for BIOS updates though. Thanx.
    MoooOooOoo damnit!!
    -SkrUboL
    www.prism.gatech.edu/~gte166q

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •