GOLDEN ORB!! Who has one!!!!??
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 6 of 6

Thread: GOLDEN ORB!! Who has one!!!!??

  1. #1
    Siamese Guest

    GOLDEN ORB!! Who has one!!!!??

    Should I get an orb? IS it cool?

    Hi I think my stability is being compromised with my 500e cause of the cheap *** stock heatsink. I cant get it stable at 750, and i think its due to heat. Under heavy loads it can get up 47C and jumps up to 52C.

    Much too hot to be stable in my book. Especially since I can boot into it initially, but after I heat up, it crashes.

    So who has a GOLDEN orb?? Should I get one?? TEll me what temperatures ur getting with your chips!!! Thanx

  2. #2
    Join Date
    Dec 1999
    Location
    Long Island, NY, usa
    Posts
    981
    its not heat!!! my 500e@750 ran fine with stock sink and fan...i do have an alpha now..mess with your ram settings at750 i run 3-2-3 what r u on?

    and the orb is good for the price $15 but an alpha and global wins are a little better

    when i ran my ram at 2-2-3 it wasent so stable so i set it to 3-2-3 and never i mean never crashes.. it is the most stable system i ever used and i mean that.

    what mobo r u using?
    i bet anything its the ram
    ohh by the way with the stock sink and fan running 3D mark i have peaked at like 56c and it did not crash.. no other program heats my cpu up like 3Dmark so i use it to test my cooling

    one other thing do u get voltage drops?


    [This message has been edited by Hardware911 (edited 04-11-2000).]
    OCN the The Darkside

  3. #3
    Siamese Guest
    YUP, i do get drops in my voltages but I dont use PC PROBE anymore for my Asus P3v4X, since it popped up whenever I was Quaking or sumthing like 3dmark.

    I had it on 1.7 volts, 750mhz(150x5).
    Still not stable. I dont really wanna boost my voltage any higher since my heat was peaking at 60C and dropping to 47C and 50C, it always fluctuates.

    Im pretty sure its not the ram though cause I tested the ram out at 150mhz on an unlocked Celeron 266 with quake 3 for like a day on back to back timedemos. However the ram settings were at 3-3-3 and precharge at 6T. The lowest and most stable as it can go.

    What do u think i should do?
    Are you sure its not the heat? What temps are u gettin man?

  4. #4
    Join Date
    Feb 2001
    Posts
    784
    I agree with HW, I have a Golden Orb and it works great. $15 will take you a little further than the stock Sink, but as HW said the alpha and global wins are a little better. I run my 600e @866 with my GoldenOrb, and my CPU avgs 33c (Sys avg temp is 28c)




    [This message has been edited by B/K (edited 04-12-2000).]

  5. #5
    Siamese Guest
    Sweet temps, so what was it before the GOld orb?

  6. #6
    Join Date
    Feb 2001
    Posts
    784
    I think that the temps were about the same, but it was not stable above 138 FSB.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •