What is default K7 750 power setting?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: What is default K7 750 power setting?

Hybrid View

  1. #1
    Join Date
    Oct 1999
    Location
    Zagreb,Croatia
    Posts
    1,824

    What is default K7 750 power setting?

    I`m trying to o/c` my friends K7 650 3,3nS L2, to 750 Mhz.

    @ 700MHz is rock stabile, @ 750 PC boots up but there is no data on HD.

    Back to 700 evrything is OK, so do I need higher power then 1,6V, or maybe I`m doeing something wrong.

    I`m o/c`ing with soldering iron, and with data sheat from Tom`s hardware guide, and my friend wants 750 but with default power @1,6V.

    So is it only that CPU needs higher power, or something else.

    Thanx.

    [This message has been edited by miha76 (edited 04-09-2000).]

  2. #2
    Join Date
    Nov 1999
    Location
    VANCOUVER, WA USA
    Posts
    1,564
    According to AMD, the K7 550-750 MHz voltage range from 1.5 min to 1.7 max.

    Scott
    dfilANPARTY ut 250gb a64 3200 @ 2.52 (280 ht x 9) 2 X 512 g.sKILL PC4000 gIGABYTE 6800 gt
    Antec 430 truepower 2 Maxtor ATA133 8 MB cache Acer 52X Lite-On 1633s DVD-RW TB Santa Cruz - FPS surround LS120 O/B NIC Antec 1080 case

  3. #3
    Join Date
    Aug 1999
    Location
    Troy, NY (12180)
    Posts
    1,714
    just to let you know, i'm throwin' about 1.9V (actually 1.89V) into my Athlon (500@864)...

    that chip should get to 750 no problem... maybe you have to solder the cache to 2/5 (3.3ns cache is only for 600mhz @ 1/2)

    maybe you just need more cooling... what do you have strapped to that thing?

    ------------------
    Sub-zero project status: working on v0.04 - Industrial supply gathering ($$$)
    No Rules, No Ads, No BS....

    The Overclockers Network

  4. #4
    Join Date
    Oct 1999
    Location
    Zagreb,Croatia
    Posts
    1,824
    THX for replys.

    For cooling I have maded same thing like on mine K7, I have removed HTP (heat transfare plate), and screw lapped cooler on the K7 chip, so that L2 chips also attaching to the cooler so there is no air gap between L2 and cooler, that is filed with thermal compaund, like on the original K7.

    CPU is very cold @ 700 and I have not tried to play with L2, but with 3,3Ns L2 people usualy reach 750 without no problems.

    Also is it true that MB automaticaly sets L2 to devider that is default for sertain speeds.

    So if I put K7 @ 850 would that mean that L2 is automaticaly setuped @ 1/3, cous that is what Tom claims in the article about o/c`ing device for K7.

    Also I`m trying to o/c on old MSI 6167 with latest BIOS 1.5.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •