Temperature
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 6 of 6

Thread: Temperature

  1. #1
    Join Date
    Mar 2000
    Posts
    186

    Temperature

    I have a celeron on slot1 with retail heatsink/fan...the temperature is around 48-50c....system temp around 30c...i over clocked the celeron466 to 525 no problems...but my cpu temperature stays the same...i suppose at least it didn't go higher? i'm planning to replace the stock heatsink/fan with better one....this should help lower cpu temp? what is a good range for cpu and system temp?

  2. #2
    Join Date
    Jun 1999
    Location
    Atlanta, GA
    Posts
    1,302
    If the temp does not change when you go from 466 to 525, I would suspect you are not getting a valid temp....

    48 is not bad, but seems a little high..

    I have a 366@550 with a K6 heatsink/fan and my temp runs 35-40...
    "If it works it's not overclocked!"
    My Stuff

  3. #3
    Join Date
    Sep 1999
    Location
    Vienna, Austria
    Posts
    944
    Your temperature is being measured wrong, or the value being returned is wrong.

    If your system temp is 30Cm I do not see how you could have 50C when not overclocked - something must be wrong.

    ------------------
    // Black Holes are where God divided by zero //
    // Black Holes are where God divided by zero //

  4. #4
    nickrat007 Guest
    Hi,
    I was running a p2 350 and the temprature was about 35-37 I decided to overclock it and added 2 more fans the chip is now running at 434 and at a temp of 30-32
    If your cpu is overheating adding the new fans will realy help.

  5. #5
    Join Date
    Mar 2000
    Posts
    186
    Just wondering the differences between slot 1's....there's like p3, old p2, new p2? celeron on slot1?...in regards to this..do u have to get specific fan/heatsink to fit? if i have celeron on slot1 key....one of those heatsinks with like 2 or 3 fans that cover the whole slot will work and fit good?

  6. #6
    Join Date
    Jun 1999
    Location
    Algonquin Illinois
    Posts
    1,712
    I have gone up a step while OC'n, and my temp didn't go any higher, It happens, when and only when you don't raise the voltage from the the Latter. It seems the temp dosn't change , or change much I should say unless it's a huge boost.

    ------------------
    Help me get this Boot outta my azz!!!!
    Help me get this Boot outta my azz!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •