OC and DVD
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: OC and DVD

  1. #1
    Join Date
    Sep 1999
    Location
    Burlington,Ontario,Canada
    Posts
    25

    OC and DVD

    Hello

    I have a Celeron 300A@450Mhz and it freeze up after about 1 hour is this a cooling prob or a voltage prob? and i have a Xpert@play 98 AGP and it said when i bought it that it had DVD support can someone please ******** this please and it came with a ATI DVD software what dose it all mean?

  2. #2
    Join Date
    Aug 1999
    Location
    Ada, OK, US
    Posts
    114
    Hard to say if it's a voltage problem because you don't list the voltage. If you install the DVD software provided by ATI and hook up the DVD player as you would a CD-ROM, it should work. I have a similar setup. There is no separate decoder required.

    [This message has been edited by derrick5 (edited 09-27-99).]

  3. #3
    Join Date
    Sep 1999
    Location
    Burlington,Ontario,Canada
    Posts
    25
    Thank you for your help the voltage is at a default v2.00 dose this have anything to do with it?

  4. #4
    Join Date
    Oct 1999
    Location
    Greenwood , Nova Scotia
    Posts
    1
    I am running a PII 350 with a Viper550 video card,PCI128 sound card and 10 gig HD.I put the bus speed at 112MHZ and I have had no problems so far running my CPU at 400 MHZ. This has lasted for three weeks now. I would try to go higher but I have a TYAN Tsunami motherboard and it and it's limit is 112MHZ for the bus speed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •