Cooling fan problem??
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Cooling fan problem??

  1. #1
    Join Date
    Sep 1999
    Posts
    2

    Cooling fan problem??

    I currently have an 450 AMD K6-2 processor with a heatsink and cooling fan. Starting a couple of days ago I noticed that when I power up, the cpu fan is making quite a bit of noise. Sort of an out of sync rumbling sound. It does go away but only after a couple of minutes. I've popped the hood on the case and powered up the machine and the fan is spinning. The mounting screws also seem to be tight. Do you think my fan is beginning to die a slow death??

  2. #2
    Join Date
    Sep 1999
    Location
    holland
    Posts
    2
    Well, I think a little bit of lubricant on the inner side of the cooling fan.

    Take off the case, remove the heatsink and cooling fan from the processor en then the cooling fan off the heatsink

    on the back of the heatsink you will see a little round sticker which you can get away with a stanleyknife (this way you can use it again).

    Drop some lubricate in it, 2 a 3 drops will be more then enough. Put the sticker back again. And let it spin a couple of times.

    10 to 1 it works as it used to be.

  3. #3
    Join Date
    Sep 1999
    Posts
    2
    Thanks for the input. I'll give it a try. Do you recommend any type type of special lubricant? thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •