o/c p3 450 big problem
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: o/c p3 450 big problem

  1. #1
    Join Date
    Jul 1999
    Posts
    27

    o/c p3 450 big problem

    Hi,
    a friend has a big problem with his p3 450. After he bought it he overclocked it to 504 and then to 558. everything was allright and stable!! great performance with a V3 2000 clocked to 170.
    But then the benchmarks got really low.even clocking it back to 450
    and disabling L2 (we thought it might be broken) didn't help.
    to give you a idea how this thing performs now at 504 on a abit bh-6
    here some values. BTW things got low after flashing bios and a hang up. But everything is still working only much slower.
    3dmark99 max race 39 shooter 33 !!
    sandra99 cpu benchmark 922 fpu 465
    gamestar 800x600 60

  2. #2
    Join Date
    Aug 1999
    Location
    germany
    Posts
    37
    i have a PIII450@558mhz and it works great !!
    but when i Disable the L2 cache , it works very slow in my bench .i lost 1000 points in 3Dmark99.
    so i Enable the L2 and it works great.
    3DMark99:
    4680
    8706
    SiSoftSandra:
    Cpu bench : 1550
    Fpu Bench : 747
    bye Egrimm



  3. #3
    Join Date
    Jun 1999
    Location
    Austin, Texas, USA
    Posts
    1,771
    Have you tried flashing back to the old bios?


    ------------------
    Mike
    www.monster-machines.com

    [This message has been edited by Dimarini (edited 08-23-99).]
    Mike
    Mechanical Engineer
    Dell Computer Corporation
    Server Development

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •