P2 300 @ 400 wont boot?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: P2 300 @ 400 wont boot?

Hybrid View

  1. #1
    Join Date
    Jul 1999
    Location
    Ft. Lauderdale, FL
    Posts
    166

    P2 300 @ 400 wont boot?

    I o/c 300Mhz to 400Mhz on 100FSB and it wouldnt boot. but it is stable @ 350Mhz though. after i ran 350Mhz for a while then i tried 400Mhz, i saw it boot up and my BIOS said 400Mhz then it just froze there so i reboot it and it just doesnt boot @ 400Mhz. i have a old .35 micron P2 and is it not enough voltage? i have it on 3.2v and thats the highest i can go on my BX-6. if i dont put it on that voltage windows would just restart automatically because its not stable sometimes. Its kinda high but it works...my system temp. is at 85F.
    "Discharge yourself of static before replying to me for safety purposes..."

  2. #2
    Join Date
    Jan 1999
    Posts
    1,424
    Woooohaha! Damn, Im amazed you got that baby to 350! The old .35 micron core was usually limited to 300-333mhz, it runs extremely hot even at 300mhz. Count yourself lucky that you didnt burn it up at 400mhz, thats way too high for that old chip, especially at such a high voltage. If you can get it stable at 350mhz, go ahead and keep it there. But dont expect to get any higher---yours is the best Klamath core overclock I have ever heard without excessive cooling. My suggestion: invest in a celeron 366...its cheap, and you can really overclock that mother!

    ------------------
    This signature space FOR RENT

    This signature space FOR SALE

  3. #3
    Join Date
    Jul 1999
    Location
    Ft. Lauderdale, FL
    Posts
    166
    I also got it to work @ 375Mhz @ 83FSB but windows kept on giving me hardware problems so i decided to set it back to 350Mhz @ 100FSB instead. Also...can anyone tell me if my CPU will be stable at 112FSB with x3.5 @392Mhz? it sounds impossible cause it might need more voltage than 3.2v if i go any higher right?

    ------------------
    "Discharge yourself of static before replying to me for safety purposes..."

  4. #4
    Join Date
    Nov 1998
    Location
    CANADA
    Posts
    772
    As MadCat said, the theoretical maximum speed of the Klamath core was 300-333MHz, so the fact that youre running at 350MHz means youre lucky enough as it is. Its possible that it will run at 392, but i really wouldnt count on it. Also, be careful, as trying to run the processor with voltage that high could easily damage it. Also beware that, even if the processor were capable of 392MHz, once you start getting into bus speeds over 100MHz, you could run into problems with your RAM as well. Id just count yourself lucky that you can do 350MHz @ 100MHz FSB and leave it at that.

    ------------------
    "In the computer industry, there are three kinds of lies;
    lies, damn lies, and benchmarks."
    "In the computer industry, there are three kinds of lies;
    lies, damn lies, and benchmarks."

  5. #5
    Join Date
    Jul 1999
    Location
    Ft. Lauderdale, FL
    Posts
    166
    thanx guys....i guess i do have one tough CPU handling this speed

    ------------------
    "Discharge yourself of static before replying to me for safety reasons..."
    "Discharge yourself of static before replying to me for safety purposes..."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •