Problem with o/c on a ABIT bx6..help
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Problem with o/c on a ABIT bx6..help

Hybrid View

  1. #1
    Join Date
    Jun 1999
    Location
    rowland height CA
    Posts
    26

    Problem with o/c on a ABIT bx6..help

    i got a p3 450 and i set the multiplier to 4.5 and the fbs to 112 and when i restart the comp. it says the cpu is unworkable or has been change??can someone help me out...are there any other options i have to change in the soft menu to o/c??thanks

  2. #2
    Join Date
    Mar 1999
    Location
    Elkhart Lake WI
    Posts
    575
    ur prob is pretty simple...in ur cpu setup
    there is a function called speed error hold.
    in order to overclock anything it must me disabled...when enabled it will only let the cpu boot to intels specs...correct fsb/multiplier...
    my dad just got a P3 450 and right out of the box he got 567 Mhz rock solid on his new soyo board...4.5x126...it did 558 no problem on my bx6 r2 board...


  3. #3
    Join Date
    Jan 1999
    Location
    Mobile, Al USA
    Posts
    165
    I do not mean to nit pick but, it is not ALWAYS required to disable speed error to overclock. It is the normal proceedure but is not always required. I have run many Celery 300 and several PII300's with out disabling the speed error hold.

  4. #4
    Join Date
    Mar 1999
    Location
    Elkhart Lake WI
    Posts
    575
    minus200 how did u overclock without disabling the speed error hold...doesn't work on my board...i couldn't overclock my celly 300 without disabling it...well
    whatever thats weird though...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •