abit bh6 + celeron 330a = 416 mhz only... can I go higher??
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: abit bh6 + celeron 330a = 416 mhz only... can I go higher??

  1. #1
    Join Date
    Jul 1999
    Location
    Carson, california USA
    Posts
    317

    abit bh6 + celeron 330a = 416 mhz only... can I go higher??

    I have a abit bh6 + celeron 330a , and I am only able to get it to run at 416mhz, I can run Quake , Unreal, or Need4Speed III, all with no problem.. I curently have it set at:
    83Mhz X 5 giving me 415mhz , AGP is set at 2/3, I have already disabled pin B21, I have a dual fan heatsink on the cpu separated by Thermal paste, one fan on each side of cpu, and one fan blowing over cpu , and a fan on my Voodoo 3000, Memory wise I am running 128megs of sdram (not pc100).When I try running at 100mhz X 5 with voltage set @ 2.2 it will boot, but locks up, when voltage is at 2.3 it boots , then detects Hd's then it locks up again. Do I have a cpu that is max out? or can I do anything else to pump it up to 500mhz....


    ------------------
    Msand9898@aol.com

  2. #2
    Sterling_Aug Guest
    It sounds like you need more agressive cooling. I would try a peltier to lower the CPU slug temp.

  3. #3
    Join Date
    Mar 1999
    Location
    Austin, TX USA (currently in Bosnia)
    Posts
    4,647
    Why invest in peltier when you could get 525-550mhz (or more) for about $120? You should get PC100 (or 133)RAM too. In fact, this could be the problem: your memory is running over spec, not your cpu.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •