Anyone OC'ing Cell 466?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Anyone OC'ing Cell 466?

  1. #1
    Join Date
    Jun 1999
    Location
    Atlanta, GA
    Posts
    1,302

    Anyone OC'ing Cell 466?

    I have not had any problems running Cellys (333, 366, & 400) at 75 FSB...
    These were systems I helped friends put together..

    I am eagerly awaiting arrival of a 466 PPGA that I plan to use myself, and I was wondering if I
    incorrectly assumed it would run at 75 also..

    I came across some info at ‘Sharkey Extreme’ that said they had some trouble at 75 with the 466.
    Of course, I guess I’ll know for myself pretty soon, but I was wondering if any of you are running
    the 466 at 75 or higher? Might help to relieve my anxiety...
    "If it works it's not overclocked!"
    My Stuff

  2. #2
    Join Date
    Jul 1999
    Location
    Oz
    Posts
    1,544
    I had a 466 it overclocked to 525 and was not extremely stable. It cost about $80 more than a 400 so i bought it. It goes to 450 no problems but 500 isnt too stable. In my mind a 466 is a %50 bet, not all will o/c they are the worst for o/c. Get a 366 or 400.
    A Dog is a Cat with More hair

  3. #3
    Join Date
    Jul 1999
    Location
    Owings Mills MD USA
    Posts
    16
    Yeah I do and it runs at 601 mhz on the new Abit BP6 (with all those weird bus settings got mine at 86 mhz on the FSB). I used an Alpha Heatsink

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •