Search Results - HardwareCentral Forums
Home | Reviews and Features | Special Reports | Forums |

Search:

Type: Posts; User: SteveJax

Search: Search took 0.01 seconds.

  1. Yes, thanks for the link to those. They didn't...

    Yes, thanks for the link to those. They didn't help. I guess I'm just going to be happy that Vista sees the card fine.
  2. Well here's the one I bought...

    Well here's the one I bought. I don't understand why it would be the problem since the video card drivers work just fine in Vista with the same power supply.
  3. Make and model of the PC or the Power supply? The...

    Make and model of the PC or the Power supply? The PC is an Acer M3100. Don't ask me how old it is. It's old enough that I've forgotten when I bought it! LOL! Thanks I'll check their drivers out.
  4. Inconcievable!! It means exactly what I think it means! :P

    I've only tried the ones that came with the new video card. 297.23 I believe was the number and the new 306.97 I downloaded from their website. Device manager shows the video card as the Geforce GT...
  5. Quite a while apparently, however I have...

    Quite a while apparently, however I have installed the latest drivers and Windows 7 still fails to load them. It says it doesn't detect the GPU. Sad because Vista detects it just fine and I can now...
  6. Currently I'm using the driver set that came with...

    Currently I'm using the driver set that came with the video card. Did I mention that it's new? I'm wondering if it just didn't come with 64Bit drivers and maybe it loaded 32 bit so I guess I need to...
  7. New Video Card Drivers Load in Vista but not Windows 7 Pro - Dual Boot System

    I just purchased a new video card for my old Acer M3100 that I dual boot the original Vista and Windows 7 on. I bought a new Asus Nvidia GeForce GT 610 video card to play Skyrim. Windows 7 will...
Results 1 to 7 of 7