What version of liveware are you installing? I had heaps of problems with version 2.0, installing version 3.0 was a breeze for me.