Search Results - HardwareCentral Forums
Home | Reviews and Features | Special Reports | Forums |

Search:

Type: Posts; User: Salmoneus

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. So, it is not possible AT ALL to send the signal...

    So, it is not possible AT ALL to send the signal through the 2-pin digital cable from the cd to the soundcard???
  2. That one IS checked....

    That one IS checked....
  3. Yes it is probably good enough as it is now, but...

    Yes it is probably good enough as it is now, but there is an option in the sound card control panel applet to "pass through" the digital cd signal through the sound card to the digital output. Being...
  4. CD Audio playing without cable connected

    This requires a few lines, so please read on... http://discussions.hardwarecentral.com/wink.gif

    I have a Terratec XFire 1024 soundcard and a dvdrom connected with a digital cd cable. The card has...
  5. Replies
    5
    Views
    376

    Ok. That explains a lot. I was downloading...

    Ok. That explains a lot. I was downloading drivers for my card (Terratec) and there were VXD's for W9x and WDM's for 2k/xp.

    My problem is I read (somewhere) that "problems with digital out" will...
  6. Replies
    5
    Views
    376

    Difference between WDM and VXD drivers?

    What is the difference between WDM and VXD soundcard drivers?
  7. Replies
    0
    Views
    363

    Are Terratec cards any good?

    I'm considering buying a new soundcard,
    and I'm looking at the Terratec cards.
    Are they any good, they look good "on paper".
    I'm looking at the dmx xfire 1024 and the Sixpack.

    Are drivers good...
  8. Replies
    10
    Views
    537

    To make things more complicated....... What...

    To make things more complicated.......

    What about the cheaper Hercules cards, like the Fortissimo II. Not as many inputs/outputs, but do I reall need them all..?

    Also, are Terratec cards any...
  9. Replies
    10
    Views
    537

    Problem is I can't seem to find the Santa Cruz at...

    Problem is I can't seem to find the Santa Cruz at any retailer here in Sweden...

    It is not THAT new, right?

    I'll have to take a look again. What is the price difference between the Santa Cruz...
  10. Replies
    10
    Views
    537

    What? NO opinions...? ...

    What?
    NO opinions...?

    http://discussions.hardwarecentral.com/smile.gif
  11. Replies
    10
    Views
    537

    New soundcard. Which one do I buy?

    I'm considering a new sound card. I'm currently looking at SB Audigy, TB Santa Cruz and the Hercules Game Theater XP.

    I want some opinions, facts, links to reviews etc. Price is not an important...
  12. Replies
    15
    Views
    1,244

    I just tried CDex, and it took 30 sec to encode a...

    I just tried CDex, and it took 30 sec to encode a 4 minute wav-file into a 196k mp3.

    Xing Audio Catalyst did the same in less than 10 seconds.

    1,4GHz T-Bird, 256MB DDR
  13. Replies
    2
    Views
    362

    Where can I get LiveWare? Creative don't have it...

    Where can I get LiveWare?
    Creative don't have it available for download any more......
  14. Replies
    2
    Views
    362

    SBLive drivers for Win2k?

    I have a problem. I am running a SBLive Value on Windows 2000. I have downloaded the latest driver pack from Creative (not LiveWare). Everything seems to be fine, but after every reboot I just have 2...
  15. Replies
    9
    Views
    635

    MSI K7T-266 Pro (VIA KT266 chipset) T-Bird 1,4...

    MSI K7T-266 Pro (VIA KT266 chipset)
    T-Bird 1,4 (266MHz)
    256MB PC-2100 (noname)
    Soundblaster Live! Value (Latest 2000/XP driver)
    Windows 2000 Pro
    Leadtek Geforce3 ti200
    Realtek NIC
  16. Replies
    9
    Views
    635

    Distorted sound from SBLive in Win2000

    I have just installed Windows 2000 on my pc, and the sound from my soundblaster live is terrible. It plays the sound alright, but it is MAJORLY distorted, cracked and buzzing! I have previously used...
  17. It is easy to try, unplug antenna/vcr/whatever...

    It is easy to try, unplug antenna/vcr/whatever and listen!

    The splitter shouldn't be a problem.


    /Salmoneus
  18. Replies
    2
    Views
    461

    Can you play wav files? Midi and cd-audio is...

    Can you play wav files? Midi and cd-audio is another problem, but if you can't play wav then you're in trouble. (Nothing un-solvable though)

    /Salmoneus
  19. Cut the shield in the antenna cable (the outer...

    Cut the shield in the antenna cable (the outer metal layer in the cable, pardon my english), so you get a few millimeters open. Be careful so you don't damage the inner conductor. I THINK that should...
  20. Do you have a TV and/or a VCR connected to the...

    Do you have a TV and/or a VCR connected to the stereo? If so, try unplugging the antenna.
  21. Replies
    7
    Views
    439

    Onboard MIGHT do for you, but as I said the sound...

    Onboard MIGHT do for you, but as I said the sound stutters when cpu load is high, very annoying. I also think the sound isn't very good (wave included). I don't use EAX effects or bass/treble boosts...
  22. Replies
    7
    Views
    439

    I can't say what kind of onboard sound you got,...

    I can't say what kind of onboard sound you got, but it probably stinks compared to a pci card like the SB Live or an Aureal card.

    I have onboard audio, and when the system load is high the sound...
  23. Replies
    7
    Views
    422

    LiveWare is a pack of drivers, utilities,...

    LiveWare is a pack of drivers, utilities, soundfonts etc, and a useless taskbar (which you can disable).

    Install it and that's all you need.

    20+ megs sucks, but the one from the platinum cd...
  24. Replies
    7
    Views
    422

    Good point Hunter, didn't think of that! ...

    Good point Hunter, didn't think of that!

    LiveWare 3.0 can be found on creative websites (they are a mess, but I think that LiveWare can be found easily).

    LiveWare includes new drivers, so don't...
  25. Replies
    8
    Views
    566

    Try setting "Plug & Play OS installed" to NO in...

    Try setting "Plug & Play OS installed" to NO in the bios when booting, if you have such an option. That works for me (K7V mainboard). (Or try "YES" if it's already a "NO"...)
Results 1 to 25 of 38
Page 1 of 2 1 2