Search Results - HardwareCentral Forums
Home | Reviews and Features | Special Reports | Forums |

Search:

Type: Posts; User: squall3k

Search: Search took 0.01 seconds.

  1. Replies
    11
    Views
    479

    This problem has been corrected thanks to all who...

    This problem has been corrected thanks to all who helped. To correct it i had to change the irQ for the lives dos emulation
  2. Replies
    11
    Views
    479

    Yes i have.

    Yes i have.
  3. Replies
    11
    Views
    479

    I flashed the BIOS back to the origional and that...

    I flashed the BIOS back to the origional and that didnt help.
  4. Replies
    11
    Views
    479

    There were 2 big fixes the new version corrected...

    There were 2 big fixes the new version corrected first the ability to set the FSB over 1mhz faster and a DOS USB error. I am going to download the old version and try that though because i know ABIT...
  5. Replies
    11
    Views
    479

    the NIC is ISA and the problem started when i...

    the NIC is ISA and the problem started when i flashed my bios so with the newsest update.
  6. Replies
    11
    Views
    479

    I think i already tryed that but not since i...

    I think i already tryed that but not since i reinstalled windows to try to correct the problem.
  7. Replies
    11
    Views
    479

    SB live Value problems

    Does anyone know why my sound blaster live value conflits with my coax network card? When i start my computer with my live card the network does not show up when i remove the card it does. I also...
Results 1 to 7 of 7