Search Results - HardwareCentral Forums
Home | Reviews and Features | Special Reports | Forums |

Search:

Type: Posts; User: dashojos

Search: Search took 0.01 seconds.

  1. Had the same problem with mine.. what I noticed...

    Had the same problem with mine.. what I noticed is that the ''digital out'' defaults to 'on'. So if yours is on, click on it and turn it off. Good luck.

    ------------------
    -----------
  2. you didnt ask how to do it.. but Ill tell you...

    you didnt ask how to do it.. but Ill tell you anyway-

    if you have a headphone jack on your TV use that. if not, youre going to have to open that thing up and run off the speaker wire thats in...
  3. Replies
    8
    Views
    616

    ...what are you talking about

    ...what are you talking about
  4. Replies
    11
    Views
    604

    Do what Zigdag said. I have 3 speakers hooked up...

    Do what Zigdag said. I have 3 speakers hooked up to the 'front channel' output, and 3 hooked up to the 'rear' It's not dolby digital but its surround. For playing Mp3's they pump out the same...
  5. there should be a check box that either says...

    there should be a check box that either says 'select' or 'mute' if it says 'select' make sure it's checked... if it says 'mute'
    make sure its unchecked. Plus, make sure the level control is not...
  6. How about trying creative lab's site?.....

    How about trying creative lab's site?.. www.creative.com
  7. Replies
    3
    Views
    191

    mmkay, you've had yours longer than Ive had mine....

    mmkay, you've had yours longer than Ive had mine. My roomate who also has a SBLive! has had his for about 6 mos.. with no problems. See what kinda info they give you back. My guess is you just got...
  8. Replies
    3
    Views
    191

    i'd say you have a faulty card. I have the same...

    i'd say you have a faulty card. I have the same card and havent experienced that problem yet. How old is the card?
  9. Replies
    5
    Views
    424

    Some may not agree with me, but I have the JBL...

    Some may not agree with me, but I have the JBL mediasystem 2000. Niiiice sound. I've had many complements, great bass and very articulate satellites. the system retails for $200. But I found these...
  10. Ive had the same type of problem but it only...

    Ive had the same type of problem but it only happens to the left satellite intermittently. My guess is a blown capacitor in that amp. It's a JBL mediasystem 2000 with a Live card. it's not the...
Results 1 to 10 of 10