Search Results - HardwareCentral Forums
Home | Reviews and Features | Special Reports | Forums |

Search:

Type: Posts; User: unhuman

Search: Search took 0.02 seconds.

  1. Replies
    0
    Views
    1,129

    MX300 Joystick Connector Problems

    My MX300 Joystick connector seems to work fine with an older, 2 button gamepad and my older joystick as well, but my new Thrustmaster Rage gamepad does not get detected properly. Thus, because it's...
  2. Replies
    2
    Views
    1,073

    VIA MVP3 chipset motherboard require a patch to...

    VIA MVP3 chipset motherboard require a patch to Windows 98 to allocate interrupts properly. There's also a patch for the AGP port.

    I needed both:
    1. Interrupts for my Diamond MX300 wouldn't let...
  3. Thread: MX300 problems

    by unhuman
    Replies
    6
    Views
    1,176

    If anyone wants to know - I solved this by...

    If anyone wants to know - I solved this by getting the Win98 patch for VIA MVP3 chipset motherboards. The card now works great!
  4. Replies
    1
    Views
    994

    If anyone wants to know - I solved this by...

    If anyone wants to know - I solved this by getting the Win98 patch for VIA MVP3 chipset motherboards. The card now works great!
  5. Replies
    1
    Views
    994

    MX300 Install Problem

    I try to install the drivers for my MX 300. It seems to copy files just fine and then when it tries to install (not copy) "Monster Sound II PCI Audio", it freezes. I have a Cyrix MII-300 and a FIC...
Results 1 to 5 of 5