Search Results - HardwareCentral Forums
Home | Reviews and Features | Special Reports | Forums |

Search:

Type: Posts; User: mr_mike

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    836

    It's an old pc. The Ide connector is on this card...

    It's an old pc. The Ide connector is on this card that I also connect my monitor to (vl bus.... i think)

    Here are some things I've tried so far:

    - downloaded & installed new sb16 divers......
  2. Replies
    13
    Views
    836

    I didn't know you needed special drivers just for...

    I didn't know you needed special drivers just for the ide controller.
    I downloaded the drivers for the sb16 but I didn't know there are different ones out there. I look for them today...
  3. Replies
    13
    Views
    836

    There is a wire that goes from the cdrom to the...

    There is a wire that goes from the cdrom to the soundcard and a 40 pin cable (same wire your use to connect your hard drive to your mobo. I just can't figure out why it doesn't work???
  4. Replies
    13
    Views
    836

    There ARE three 40 pin connectors on my sb16....

    There ARE three 40 pin connectors on my sb16.
    Creative/Panasonic, Mitsumi, & Sony.
    Are you talking about the wire that goes from back of the cdrom to the sc. The wire that lets you listen to music...
  5. Replies
    13
    Views
    836

    connecting cdrom to sb16

    I finally got the sound card to work in win95
    but know everytime I connect the ide ribbon from the cdrom to the sound card I get an error message. Something about environmental setting are invalid....
Results 1 to 5 of 5